読者です 読者をやめる 読者になる 読者になる

書き置き。

ほぼ勉強の記録みたいなもんです。

久しぶりにPostgreSQL

久しぶりにPostgreSQLを使おうと本体とphpから接続するモジュールをインストール。
インストールされたバージョンが postgresql-9.1 で、前に使ってたのが7.2の頃だから
もう2世代もメジャーバージョンアップしてた。

そしてなにからやったらいいのか…というくらい忘れてしまっている。